Corrigidas Vulnerabilidades Linux Kernel no Ubuntu 14.10, 14.04 LTS e 12.04 LTS

Canonical anunciou hoje (24/03), que as novas atualizações do kernel estão disponíveis para seus Ubuntu 14.10 (Utopic Unicorn), Ubuntu 14.04 LTS (Trusty Tahr) e Ubuntu 12.04 LTS (Precise Pangolin).

Estes novos pacotes do kernel estão aqui para corrigir vários problemas de segurança que foram recentemente divulgados. Todos os usuários são aconselhados a atualizar seus sistemas Ubuntu o mais rapido possível. Mais detalhes sobre essas novas vulnerabilidade do kernel Linux pode ser encontrada aqui , aqui e aqui .

Os novos kernels são: linux-image-3.2.0-79 (3.2.0-79.115) para o Ubuntu 12.04 LTS, linux-image-3.13.0-48 (3.13.0-48.80) para o Ubuntu 14.04 LTS, e linux image-3.16.0-33 (3.16.0-33.44) para o Ubuntu 14.10. Certifique-se que combinar com os do seu sistema operacional após a atualização.

Corrigidas Vulnerabilidades Linux Kernel no Ubuntu 14.10, 14.04 LTS e 12.04 LTS

Corrigidas Vulnerabilidades Linux Kernel no Ubuntu

Aqui estão os problemas de segurança que foram corrigidas nas atualizações de hoje

Essas atualizações do kernel para o Ubuntu irá corrigir recentemente descoberto falhas no subsistema de criptografia do Linux kernel (carregamento automático de módulos), no encaminhamento de pacotes de função, bem como no SCTP (Protocolo Stream Control Transmission) subsistema.

Além disso, uma falha no sistema de arquivos XFS do Linux kernel foi reparado, um problema na chamada de sistema de emenda do Linux kernel foi abordada, uma falha na função de comutação de tarefas do Linux kernel foi atualizado, e um buffer overflow no criptografado nome do arquivo de decodificação ‘eCryptfs foi corrigido.

Como aplicar as novas atualizações do kernel da sua distribuição Ubuntu

Abra o terminal (Ctrl – Alt -t ) e execute o comando abaixo:

Fonte

Avalie esse Post
  • Pingback: Corrigidas Vulnerabilidades Linux Kernel no Ubuntu 14.10, 14.04 LTS e 12.04 LTS | Game Star()